Go Back   hwbot.org > HWBOT > HWBOT Software and Apps > HWBOT Unigine Heaven Benchmark

HWBOT Unigine Heaven Benchmark HWBOT's first own benchmark application using the Unigine Heaven engine ...

Reply
 
Thread Tools
  #291  
Old 04-13-2012, 18:08
DopeLex's Avatar
DopeLex DopeLex is offline
grunt bot
 
Join Date: Dec 2007
Location: GERMANY
Posts: 160
Default

Quote:
Originally Posted by GENiEBEN View Post
Try deleting the logs wrapper uses to get the score. I think they were in c/users/user/unigine
Tried this - no luck.
__________________
Reply With Quote
  #292  
Old 05-16-2012, 13:13
PhIlLy ChEeSe StEaK PhIlLy ChEeSe StEaK is offline
kitchen robot
 
Join Date: Sep 2011
Location: UNITED STATES
Posts: 12
Default

hey All!

Any help greatly appreciated!

I can run heaven in DX9 mode no problem, I go to run DX 11 version it hangs at the start screen. I have the HWbot version, tried all three(lite, medium an full) all no go. I get the same hang as it starts to run. All windows 7 features up to date Net frame work up to date, DX up to date.

My system
intel i7 3930K Water
Asus Rampage IV Extreme
16GB Gskill Ripjaw X 2133
intel Cherryville 2X 60GB SSD Sata III in raid O
2X 7970 CF
Corsair 1200AX
__________________
OC Alliance

intel i7 3930K Water
Asus Rampage IV Extreme
16GB Gskill Ripjaw X 2133
intel Cherryville 2X 60GB SSD Sata III in raid O
2X 7970 CF
Corsair 1200AX
Reply With Quote
  #293  
Old 05-16-2012, 21:01
PhIlLy ChEeSe StEaK PhIlLy ChEeSe StEaK is offline
kitchen robot
 
Join Date: Sep 2011
Location: UNITED STATES
Posts: 12
Default

Tried removing and re installing GPU drivers no go, no help at all? Nobody can help me?
__________________
OC Alliance

intel i7 3930K Water
Asus Rampage IV Extreme
16GB Gskill Ripjaw X 2133
intel Cherryville 2X 60GB SSD Sata III in raid O
2X 7970 CF
Corsair 1200AX
Reply With Quote
  #294  
Old 05-18-2012, 21:29
djzatorze djzatorze is offline
kitchen robot
 
Join Date: Sep 2007
Location: POLAND
Posts: 4
Thumbs down Run-time error "13"

In any mode and any installer, any config. BUT in v 1.0.0.4b everything works great but... the score can't be submitted. Version 1.0.0.3 sucks...
Reply With Quote
  #295  
Old 05-22-2012, 10:08
MAXIMUS66's Avatar
MAXIMUS66 MAXIMUS66 is offline
maintenance bot
 
Join Date: Jan 2011
Location: FRANCE
Posts: 44
Default

yes,

idem pb !


http://www.hostingpics.net/viewer.ph...19pbheaven.jpg

http://www.republic-of-gamers.fr/For...eaven-Dx11-Dx9

please look the screen , thank you !
__________________
Reply With Quote
  #296  
Old 05-22-2012, 22:19
GENiEBEN's Avatar
GENiEBEN GENiEBEN is offline
Never send a human to do a machine's job.
 
Join Date: Nov 2009
Location: MATRIX
Posts: 2,196
Send a message via MSN to GENiEBEN Send a message via Skype™ to GENiEBEN
Default

Error 13 is missing reference. You must have latest .NET installed to fix it.
__________________
Reply With Quote
  #297  
Old 05-23-2012, 04:57
MAXIMUS66's Avatar
MAXIMUS66 MAXIMUS66 is offline
maintenance bot
 
Join Date: Jan 2011
Location: FRANCE
Posts: 44
Default

Sorry I does not understand.

MAX
__________________
Reply With Quote
  #298  
Old 05-23-2012, 05:43
Turrican's Avatar
Turrican Turrican is offline
HWBOT Staff
 
Join Date: Oct 2006
Location: Austria
Posts: 8,032
Blog Entries: 8
Default

Quote:
Originally Posted by MAXIMUS66 View Post
Sorry I does not understand.

MAX
you must install a newer microsoft .net framework package.
4.0 should do the job.
__________________
Reply With Quote
  #299  
Old 05-23-2012, 06:15
MAXIMUS66's Avatar
MAXIMUS66 MAXIMUS66 is offline
maintenance bot
 
Join Date: Jan 2011
Location: FRANCE
Posts: 44
Default

hello,

No I still have the same probleme ...
__________________
Reply With Quote
  #300  
Old 05-24-2012, 20:12
MAXIMUS66's Avatar
MAXIMUS66 MAXIMUS66 is offline
maintenance bot
 
Join Date: Jan 2011
Location: FRANCE
Posts: 44
Default

up's
__________________
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:00.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright COLARDYN IT GCV 2004 - 2013