Go Back   HWBOT forum > HWBOT Information > Submission & member moderation

Submission & member moderation Discussion on how results should be monitored, discuss doubtfull results, ...

Reply
 
Thread Tools Display Modes
  #1  
Old 06-13-2017
Infuriare Infuriare is offline
kitchen robot
 
Join Date: Feb 2017
Location: United Kingdom
Posts: 12
Thanks: 39
Thanked 7 Times in 4 Posts
Infuriare
Default Error message when submitting.

My Ryzen 1600X arrived today for benching in a competition and so far I've been able to achieve some good scores, however, I keep getting errors for both X265 and GPUPI when submitting.
The data file uploads fine but once I've input all the hardware info and clicked submit I then encounter the error "No client version given, required version: [x]".
I'm using the most up to date versions of both benchmarks being 2.0 and 2.3.4 respectively and have even tried submitting directly through hwbot itself to make sure it wasn't oc-esports somehow preventing the submissions.
I have also tried repeating benchmarks and backing down on OCs to make sure the file wasn't getting corrupted while it's being created.
Currently completely lost to what to do as I've never encountered this error before, even on a Ryzen 1700.
__________________
Reply With Quote
  #2  
Old 06-13-2017
Infuriare Infuriare is offline
kitchen robot
 
Join Date: Feb 2017
Location: United Kingdom
Posts: 12
Thanks: 39
Thanked 7 Times in 4 Posts
Infuriare
Default Re: Error message when submitting.

Nevermind, just decided to try chrome in incognito mode and the submission went through. Now to figure out what's going wrong with chrome to cause it to fail. Will post back if I figure it out.
__________________
Reply With Quote
  #3  
Old 06-13-2017
Infuriare Infuriare is offline
kitchen robot
 
Join Date: Feb 2017
Location: United Kingdom
Posts: 12
Thanks: 39
Thanked 7 Times in 4 Posts
Infuriare
Default Re: Error message when submitting.

Obliterating all browsing data including cookies and cache fixed the issue.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error When Submitting Cinebench R15 Score phantixplays Submission & member moderation 0 04-08-2017 21:00
People submitting stock/turbo speeds videogame57 Submission & member moderation 10 12-24-2016 11:19


All times are GMT +1. The time now is 22:08.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015