Go Back   HWBOT forum > HWBOT Information > HWBOT Software and Apps

HWBOT Software and Apps Forum dedicated to HWBOT software (-related) topics

Reply
 
Thread Tools Display Modes
  #31  
Old 4 Weeks Ago
Menthol's Avatar
Menthol Menthol is offline
maintenance bot
 
Join Date: Aug 2012
Location: United States
Posts: 33
Thanks: 0
Thanked 6 Times in 5 Posts
Menthol
Default Re: Catzilla error

I seem to have gotten it to work on Win 7 by using an older version of Intel chipset and MEI drivers and disabling Windows updates
I assume it will be the same on Win 10 as I also moved a drive from a Z270 system and it worked until Windows installed some updates
__________________
Reply With Quote
  #32  
Old 4 Weeks Ago
Gunslinger's Avatar
Gunslinger Gunslinger is offline
robot overlord
 
Join Date: Dec 2007
Location: Decatur, AL
Posts: 1,704
Thanks: 194
Thanked 232 Times in 132 Posts
Gunslinger has a spectacular aura aboutGunslinger has a spectacular aura aboutGunslinger has a spectacular aura about
Send a message via MSN to Gunslinger
Default Re: Catzilla error

I wouldn't waste any time trying to work it out on W10 since it scores so much better in W7.
Reply With Quote
  #33  
Old 4 Weeks Ago
Aleslammer's Avatar
Aleslammer Aleslammer is offline
grunt bot
 
Join Date: Nov 2008
Location: Red Bluff, CA
Posts: 199
Thanks: 107
Thanked 16 Times in 11 Posts
Aleslammer
Default Re: Catzilla error

Same problem on a Apex, W7 & 10, older version of Cat and newest. No internet connection with updates turned off.
Haven't tried coming from another platform yet.
Reply With Quote
  #34  
Old 1 Week Ago
Matsglobetrotter Matsglobetrotter is offline
maintenance bot
 
Join Date: May 2014
Location: Uganda
Posts: 36
Thanks: 1
Thanked 1 Time in 1 Post
Matsglobetrotter
Default Re: Catzilla error

I got the same kernel issue now as Gunslinger. Worked with my 7700K processor on maximus apex but only after i had talked to Catzilla support. and the answer was update HWinfo and reinstall catzilla.. That was in August.

Now I am on Rampage Apex with 7800X and there is no way to get it to work again. Meanwhile I also had a look at the catzilla forum... Seems everyone who try use it has issues and with very little visible response from Catzilla guys. I believe it would be relevant to simply cancel all HWBOT scores for Catzilla. The bencher is not actively updated and is simply too crappy to install.
__________________
Reply With Quote
  #35  
Old 1 Week Ago
Gunslinger's Avatar
Gunslinger Gunslinger is offline
robot overlord
 
Join Date: Dec 2007
Location: Decatur, AL
Posts: 1,704
Thanks: 194
Thanked 232 Times in 132 Posts
Gunslinger has a spectacular aura aboutGunslinger has a spectacular aura aboutGunslinger has a spectacular aura about
Send a message via MSN to Gunslinger
Default Re: Catzilla error

It works fine on all my X299 W7 installs if I don't install any of the motherboard drivers, using ASRock X299 OC Formula

Drivers like LAN, USB and audio are ok, but not chipset, INF, ME ect;
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: USB Device Over Current Status Detected Sporrdig Skylake/Kaby Lake/Coffee Lake (-X) (Z170/Z270/Z370/X299) OC 9 1 Week Ago 16:54
Upload Error eernissejeremiah Submission & member moderation 1 06-22-2017 18:44
Error message when submitting. Infuriare Submission & member moderation 2 06-13-2017 23:01
HWBOT Catzilla 1080P Benchmark Validation Regulations Christian Ney Benchmark Rules 0 02-15-2017 22:38
HWBot Prime upload error - tomcat Azza HWBOT Software and Apps 1 02-10-2017 10:45


All times are GMT +1. The time now is 06:20.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015