Go Back   HWBOT forum > HWBOT Information > HWBOT Software and Apps > HWBOT Unigine Heaven Benchmark

HWBOT Unigine Heaven Benchmark HWBOT's first own benchmark application using the Unigine Heaven engine ...

Reply
 
Thread Tools Display Modes
  #11  
Old 01-22-2012
zeneffect zeneffect is offline
robo cop
 
Join Date: Feb 2008
Location: Hooverville
Posts: 375
Thanks: 0
Thanked 6 Times in 5 Posts
zeneffect
Default

what, like lock cpu and gpu freq? see who can tune the crap out of the bench?

if so, im down.
__________________
Reply With Quote
  #12  
Old 01-22-2012
SoF's Avatar
SoF SoF is offline
Banned
 
Join Date: Apr 2008
Posts: 1,076
Thanks: 21
Thanked 33 Times in 18 Posts
SoF is infamous around these partsSoF is infamous around these parts
Default

5.3 GHZ - 975 GPU - 580 GTX (for tweaking)

OR

any CPU speed, any 2x GPU (for letting anyone with 5.75+ have fun ^^)

I am in one of these
Reply With Quote
  #13  
Old 01-22-2012
zeneffect zeneffect is offline
robo cop
 
Join Date: Feb 2008
Location: Hooverville
Posts: 375
Thanks: 0
Thanked 6 Times in 5 Posts
zeneffect
Default

my daily doesnt do 5.3

making me bust out a 2700K

just tune at 5.3 / 975 for tweaking, but set the challange to whatever.
__________________
Reply With Quote
  #14  
Old 01-23-2012
SoF's Avatar
SoF SoF is offline
Banned
 
Join Date: Apr 2008
Posts: 1,076
Thanks: 21
Thanked 33 Times in 18 Posts
SoF is infamous around these partsSoF is infamous around these parts
Default

pre-testing some single card today - I think that is not too shabby.
Also I discovered you don't neccessarily need win7 64 - good old xp with right driver settings does pretty good. and it seems to scale better with GPU clock but I am limited there - can't pass 1020+ on air

Win7 64 4610



XP 4627 (with nspector settings - if you have better setting, tell me )



to be continued...
Reply With Quote
  #15  
Old 01-24-2012
zeneffect zeneffect is offline
robo cop
 
Join Date: Feb 2008
Location: Hooverville
Posts: 375
Thanks: 0
Thanked 6 Times in 5 Posts
zeneffect
Default

neither one of my 580 dcuii will do 1000 air... at 1.150v.

smartdoctor... man i hate that software. got an afterburner extreme that i can use?

now you make me use xp...

i hate the slowness of my raptor compared to raid0 hyperx ssd's
__________________

Last edited by zeneffect; 01-24-2012 at 02:18.
Reply With Quote
  #16  
Old 01-24-2012
SoF's Avatar
SoF SoF is offline
Banned
 
Join Date: Apr 2008
Posts: 1,076
Thanks: 21
Thanked 33 Times in 18 Posts
SoF is infamous around these partsSoF is infamous around these parts
Default

I am using "simple" ssd - seems to do ok.

I only made more than 4600 with 1000+ - ~990-1000 I will get ~4590 to 4600

I use nspector for clocking - smartdoc is way to slow when booting

Oh and by the way: I was just checking if CPU speed helps at all for single card --> it doesn't ^^ exactly the same score at 5600 under xp...maybe cascading the card this week-end just for the fun

Last edited by SoF; 01-24-2012 at 17:50.
Reply With Quote
  #17  
Old 01-25-2012
zeneffect zeneffect is offline
robo cop
 
Join Date: Feb 2008
Location: Hooverville
Posts: 375
Thanks: 0
Thanked 6 Times in 5 Posts
zeneffect
Default

im still trying to get ambient occlusion to cooperate :/

turning it off in inspector is not turning it off in bench. may have to resort to a broken compatibility bit to get it to shut off



*edit*

looks like your scaling predictions are a bit off friend.



i just found another 200 point boost. here's a hint... "if you cant beat em, join em"

it makes sense once you find it and re-read this post
__________________

Last edited by zeneffect; 01-25-2012 at 06:38.
Reply With Quote
  #18  
Old 01-25-2012
SoF's Avatar
SoF SoF is offline
Banned
 
Join Date: Apr 2008
Posts: 1,076
Thanks: 21
Thanked 33 Times in 18 Posts
SoF is infamous around these partsSoF is infamous around these parts
Default

For me it is 20 points not 200 but yeah it seems to work

Reply With Quote
  #19  
Old 01-25-2012
zeneffect zeneffect is offline
robo cop
 
Join Date: Feb 2008
Location: Hooverville
Posts: 375
Thanks: 0
Thanked 6 Times in 5 Posts
zeneffect
Default

i will post up the inspector settings tonight when i get home. there is a ton going on on my settings. still tuning it all out though :-/

*edit*



the 290 betas... good boost. from the first corner in test 1 (the sidewalk corner)

285's = 138fps
290's = 148fps

only problem is now i grey screen at slightly less speed. man i love it when it cools down to 80F at night
ao tweak is not working for 290's.

seems we have hit the limit of what can be done in inspector. time to start looking elsewhere for more speed as cpu speed, memory speed, or bclk/pcie does nothing apparently
__________________

Last edited by zeneffect; 01-27-2012 at 06:32.
Reply With Quote
  #20  
Old 01-28-2012
zeneffect zeneffect is offline
robo cop
 
Join Date: Feb 2008
Location: Hooverville
Posts: 375
Thanks: 0
Thanked 6 Times in 5 Posts
zeneffect
Default



YAY LOW FPS!

this run shows the extensive use of volumetric fogging. iirc, there is a way to turn it off driver side but i got to search for it.... and i cant remember if its ati or nvidia that i could do it with.

also....

screen shot does not utilize any "illegal" tweaks. this is an artifact of tweaking a specific graphics feature... obviously, it went haywire and didnt work out as planned.
__________________

Last edited by zeneffect; 01-28-2012 at 02:02.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:51.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015