Go Back   HWBOT forum > HWBOT Information > HWBOT Software and Apps > HWBOT Unigine Heaven Benchmark

HWBOT Unigine Heaven Benchmark HWBOT's first own benchmark application using the Unigine Heaven engine ...

Reply
 
Thread Tools Display Modes
  #1  
Old 05-03-2013
qhfreddy qhfreddy is offline
kitchen robot
 
Join Date: Nov 2012
Location: United Kingdom
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
qhfreddy
Default Problem running "Normal" preset

I ran into a problem today while trying to run the Basic preset with the HWBOT application. The application opened, but when I tried to run the basic preset Heaven opened and then got stuck at a black screen. This did not occur when I ran the xtreme setting, which ran flawlessly.

Anyone have a fix for this?

If this has already been adressed in another thread please give me a link to it.
__________________
T3h_n00b overclocker


Last edited by qhfreddy; 05-03-2013 at 21:46.
Reply With Quote
  #2  
Old 05-06-2013
Massman's Avatar
Massman Massman is offline
In the distance
 
Join Date: Jul 2006
Location: Taipei
Posts: 22,579
Thanks: 808
Thanked 1,136 Times in 557 Posts
Massman has a spectacular aura aboutMassman has a spectacular aura aboutMassman has a spectacular aura about
Send a message via MSN to Massman
Default

Do you have audio enabled?
__________________
Where courage, motivation and ignorance meet, a persistent idiot awakens.

For all HWBOT community related questions, contact Christian Ney or Websmile. For any other questions, contact me at pieter@hwbot.org.
Reply With Quote
  #3  
Old 05-09-2013
qhfreddy qhfreddy is offline
kitchen robot
 
Join Date: Nov 2012
Location: United Kingdom
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
qhfreddy
Default

I'd assume so, considering that the xtreme one did work with audio and when I opened the benchmark without using the HWBot program it also ran with audio.
__________________
T3h_n00b overclocker

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:41.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015