Go Back   HWBOT forum > HWBOT Information > Intel XTU HWBOT Integration

Intel XTU HWBOT Integration Discussion forum for XTU software integration

Reply
 
Thread Tools Display Modes
  #1  
Old 10-16-2017
bolc bolc is offline
robo cop
 
Join Date: May 2016
Location: France
Posts: 212
Thanks: 2
Thanked 6 Times in 5 Posts
bolc
Default How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

Hello,

Correct me if I am wrong, but isn't XTU only compatible with the last 3 generations of Intel cpus ? That is :
6.4.x supports Coffee, Kaby and Skylake
6.3.x supports Kaby, Skylake and Broadwell
6.2.x supports Skylake, Broadwell and Haswell
6.1.x supports Broadwell, Haswell and Ivy Bridge
5.2.x supports Haswell, Ivy Bridge and Sandy Bridge?
(older versions of XTU are not allowed for posting scores)

Will the upcoming mandatory use of 6.4.1.12 (Upcoming Rule Changes on November 1, 2017) is also limit benching on cpus compatible with Z170/270/370 chipsets?

If so, any prospects to make 6.4.x backward compatible with anything from Gen2 onwards?

Cheers
__________________

Last edited by bolc; 10-16-2017 at 15:20.
Reply With Quote
  #2  
Old 10-16-2017
websmile's Avatar
websmile websmile is offline
HWBOT Forum Administrators
 
Join Date: Mar 2008
Location: GERMANY
Posts: 4,587
Thanks: 1,015
Thanked 1,369 Times in 749 Posts
websmile will become famous soon enoughwebsmile will become famous soon enough
Send a message via ICQ to websmile
Default Re: How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

I tested 6.4.12 and it worked with M5G and 3770K, Luumi tested 3470 Ivy bridge and it worked as well
__________________
Reply With Quote
  #3  
Old 10-16-2017
bolc bolc is offline
robo cop
 
Join Date: May 2016
Location: France
Posts: 212
Thanks: 2
Thanked 6 Times in 5 Posts
bolc
Default Re: How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

Quote:
Originally Posted by websmile View Post
I tested 6.4.12 and it worked with M5G and 3770K, Luumi tested 3470 Ivy bridge and it worked as well
This is what I was getting yesterday on 6.4.1.12.
The cpu was not recognised, and as could be expected, the bench would not start.
3570 on M5F. With 6.2.x and 6.3.x same issue. 5.2.x and 6.0.x ok, 6.1.x I suppose is ok, will try tonight.

https://www.hostingpics.net/viewer.p...4362xtubug.png
https://www.hostingpics.net/viewer.p...283xtubug2.png

You are both on Windows 10 ?

PS: all drivers put for the board, IME / cpu.
PS2: tried at stock or with a different bclk, same story
__________________

Last edited by bolc; 10-16-2017 at 15:32.
Reply With Quote
  #4  
Old 10-16-2017
websmile's Avatar
websmile websmile is offline
HWBOT Forum Administrators
 
Join Date: Mar 2008
Location: GERMANY
Posts: 4,587
Thanks: 1,015
Thanked 1,369 Times in 749 Posts
websmile will become famous soon enoughwebsmile will become famous soon enough
Send a message via ICQ to websmile
Default Re: How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

I checked very fast, used a win10x64 made for 1151
__________________
Reply With Quote
  #5  
Old 10-16-2017
yosarianilives's Avatar
yosarianilives yosarianilives is offline
robo cop
 
Join Date: Feb 2016
Location: United States
Posts: 249
Thanks: 89
Thanked 46 Times in 34 Posts
yosarianilives
Default Re: How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

Does it run in win 8.1 32bit? This has previously been ideal benching OS for XTU.
__________________
Reply With Quote
  #6  
Old 10-16-2017
bolc bolc is offline
robo cop
 
Join Date: May 2016
Location: France
Posts: 212
Thanks: 2
Thanked 6 Times in 5 Posts
bolc
Default Re: How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

Quote:
Originally Posted by websmile View Post
I checked very fast, used a win10x64 made for 1151

Thanks for the screenshots.

I bet users with Windows 7 (and perhaps windows 8.x) will have issues...
latest ver 6.1.x not working on M5F + 3570

so far only latest 5.2.x and 6.0.x working on M5F + 3570 + Win7 Pro 64 bits
__________________

Last edited by bolc; 10-16-2017 at 20:21.
Reply With Quote
  #7  
Old 10-16-2017
bolc bolc is offline
robo cop
 
Join Date: May 2016
Location: France
Posts: 212
Thanks: 2
Thanked 6 Times in 5 Posts
bolc
Default Re: How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

Does the version of Intel Management Engine (IME) to do anything with XTU ?
11.0.5.1189 is installed

Intel watchdog, what is that, is required ?
__________________

Last edited by bolc; 10-16-2017 at 20:40.
Reply With Quote
  #8  
Old 10-16-2017
websmile's Avatar
websmile websmile is offline
HWBOT Forum Administrators
 
Join Date: Mar 2008
Location: GERMANY
Posts: 4,587
Thanks: 1,015
Thanked 1,369 Times in 749 Posts
websmile will become famous soon enoughwebsmile will become famous soon enough
Send a message via ICQ to websmile
Default Re: How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

Watchdog, yes, required, it comes with XTU (monitoring and recovery). MEI should also be OK when you install it with XTU.
__________________
Reply With Quote
  #9  
Old 10-16-2017
bolc bolc is offline
robo cop
 
Join Date: May 2016
Location: France
Posts: 212
Thanks: 2
Thanked 6 Times in 5 Posts
bolc
Default Re: How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

Quote:
Originally Posted by websmile View Post
Watchdog, yes, required, it comes with XTU (monitoring and recovery). MEI should also be OK when you install it with XTU.
watchdog says present but not present at boot
https://www.hostingpics.net/viewer.p...4362xtubug.png

for IME, when I install XTU, the IME driver version does not change. I installed manually ver 9.x, it stayed the same. I went to 11.05, stayed there


I also get this driver signature message at the end of XTU installation



ME firmware revision is 8.1.x in the bios, I had updated it
__________________

Last edited by bolc; 10-16-2017 at 20:52.
Reply With Quote
  #10  
Old 10-16-2017
phobosq phobosq is offline
robo cop
 
Join Date: Sep 2007
Location: POLAND
Posts: 425
Thanks: 70
Thanked 40 Times in 32 Posts
phobosq
Default Re: How to bench Sandy, Ivy, Haswell and Broadwell CPUS if 6.4.x becomes mandatory ...?

dude, no offense, but why do you insist on using win 7 so hard? It's already out of standard support by MS, so no surprise that vendors (Intel/AMD) and software developers keep focusing on newer OSes, 8.1 and above, and this seems to be the case.
__________________
I want your rejects!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to bench Sandy Ivy Haswell CPUS if 6.4.x becomes mandatory ...? bolc Intel XTU HWBOT Integration 0 10-16-2017 14:39
Unlock locked Intek non k cpus and bench with XTU ; allowed or not ? bolc Benchmark Rules 2 10-06-2017 02:03
ULTIMATE ROG X299 R6A LN2 TIPS & OVERVIEW Xtreme Addict Skylake/Kaby Lake/Coffee Lake (-X) (Z170/Z270/Z370/X299) OC 14 09-26-2017 22:41
[AT] Prices of Intel’s Coffee Lake-S CPUs Published: $400 for Core i7-8700K? hwbotrss Tech News RSS 0 09-19-2017 16:10
TOP-100 Most Popular CPUs Massman General overclocking 0 02-21-2017 07:14


All times are GMT +1. The time now is 23:08.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015