Go Back   HWBOT forum > Overclocking & benchmarking > Intel CPU Overclocking > Sandy Bridge (P67/Z68) OC

Sandy Bridge (P67/Z68) OC Clock'n'volt that Sandy

Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2011
Massman's Avatar
Massman Massman is offline
In the distance
 
Join Date: Jul 2006
Location: Taipei
Posts: 22,579
Thanks: 808
Thanked 1,136 Times in 557 Posts
Massman has a spectacular aura aboutMassman has a spectacular aura aboutMassman has a spectacular aura about
Send a message via MSN to Massman
Default 3DMark01 needs right board/bios.

Not sure if anyone else noticed it, but there's a big difference between the different mainboard/bios combinations for 3DMark01 performance. So far I've only had luck with the Gigabyte UD4 to get good 01 runs. Any other board has performance ~ 3k to even 8k lower. Here's the data:

HD 4890: CPU MHz vs CH:

- 5288 - 535 - P67A-UD4 (F6x)
- 5545 - 505 - P8P67 Deluxe (1053)
- 5300 - 549.6 - Maximus IV extreme (0681)
- 5400 - 482 - P67A-GD65 (1.8B6)
- 5412 - 511.4 - Maximus IV Extreme (0681)
- 5200 - 465.3 - P8P67 Pro
- 4890 - 513 - P67A-UD4 (F4)
- 5300 - 480 - P67A-GD55 (1.8B5)
- 5366 - 525.8 - P67A-UD4 (F7b)

As far as my own testing goes I only had good runs with the UD4 (as mentioned before). M4E and GD65 gave me ~ 490FPS at 5.4GHz (should be 550!). Only hole in the gigabyte theory is U22's run with the M4E + 0681 bios. At 5300 he's at 550, my runs were at 515FPS.

You will see the same with other cards, by the way. Check the top results of the GTX 580, for instance:

- 409FPS @ 5500MHz (GBT UD7)
- 395FPS @ 5620MHz (ASUS board)

Only problematic run (maybe not right lod?): 395FPS @ 5500MHz with UD4, but still ... same performance level as the asus boards but with lower MHz.

I've tried to come up with a solution when running the M4E, but nothing helped. Tried changing mem dividers, different OS, different timings, different pci-e lanes etc ... no way to reach the high performance. When switching from the 0065 to the 0681 bios on the M4E, I went from 490FPS CH to 515FPS ... nothing changed frequency wise.

What are your thoughts?
__________________
Where courage, motivation and ignorance meet, a persistent idiot awakens.

For all HWBOT community related questions, contact Christian Ney or Websmile. For any other questions, contact me at pieter@hwbot.org.
Reply With Quote
  #2  
Old 01-22-2011
MaJ0r MaJ0r is offline
transformer
 
Join Date: Mar 2007
Location: Ukraine, Dnepropetrovsk
Posts: 665
Thanks: 5
Thanked 1 Time in 1 Post
MaJ0r is on a distinguished road
Default

Massman I saw big difference between 3DMark 2001 SE scores, but i thought results depend from tweeks(LOD, Drivers, etc). Good notice, thanks. If I will be able I check your theory with MSI and ASUS board
__________________
Reply With Quote
  #3  
Old 01-22-2011
cyclone cyclone is offline
grunt bot
 
Join Date: Jan 1970
Location: Kyiv, Ukraine
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
cyclone is an unknown quantity at this point
Send a message via ICQ to cyclone Send a message via Skype™ to cyclone
Default

Quite interesting.
Pieter, how many times did you rerun the test at every board-bios settings?
High Car Chase is VERY random even when talking about the same drv+LOD, hardware etc.
Will try to check somewhen when I get SB -)
__________________
Reply With Quote
  #4  
Old 01-23-2011
Jaan Jaan is offline
maintenance bot
 
Join Date: Dec 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Jaan
Default

Yes, it is random, but not so much, massman is right, I've notice same thing.
variations I have is +/- 10FPS max, not 50. And LOD does not help in CH.
Recently i help my teammate kaidtor to tweek windows and he has nice results.
CH-544.7FPS@5395MHz
http://hwbot.org/community/submissio...0_115792_marks
I was very surprized, how sensitive 3dm01 to mem timings and speed with SB.
For example, changing mem speed from 800 to 933 give +30FPS in Nature :O
I have UD4 and now testing MSI GD65 and and just can't reach same perf in 3d01, no matter what.
All settings, hardware and opsys are same.

Quote:
Originally Posted by cyclone View Post
Quite interesting.
Pieter, how many times did you rerun the test at every board-bios settings?
High Car Chase is VERY random even when talking about the same drv+LOD, hardware etc.
Will try to check somewhen when I get SB -)
Reply With Quote
  #5  
Old 01-23-2011
Massman's Avatar
Massman Massman is offline
In the distance
 
Join Date: Jul 2006
Location: Taipei
Posts: 22,579
Thanks: 808
Thanked 1,136 Times in 557 Posts
Massman has a spectacular aura aboutMassman has a spectacular aura aboutMassman has a spectacular aura about
Send a message via MSN to Massman
Default

Quote:
Originally Posted by cyclone View Post
Quite interesting.
Pieter, how many times did you rerun the test at every board-bios settings?
High Car Chase is VERY random even when talking about the same drv+LOD, hardware etc.
Will try to check somewhen when I get SB -)
I re-ran a lot. Lot. Lot. .

CH is quite consistent here; as Jaan says ~ 10FPS variation mostly. Sometimes, you can get a good run that is like 20FPS higher, but definitly not 50 like in this case.

CH gives the most clear indication of lower performance, but it can be seen in all subtests. Nature is here ~ 20-40FPS lower (<1%) and DH is also slacking +/_ the same. Overall, the difference is like 4-6k points.
__________________
Where courage, motivation and ignorance meet, a persistent idiot awakens.

For all HWBOT community related questions, contact Christian Ney or Websmile. For any other questions, contact me at pieter@hwbot.org.
Reply With Quote
  #6  
Old 01-23-2011
dinos22's Avatar
dinos22 dinos22 is offline
Kind heart
 
Join Date: Sep 2006
Location: Apsurdistan
Posts: 1,869
Thanks: 7
Thanked 29 Times in 15 Posts
dinos22 is on a distinguished road
Default

i was able to do the same with UD5 what you did with UD4 with that 120K

i will try UD7 also when i get a chance and some more GTX295 runs with a retail chip when they finally come into stock
Reply With Quote
  #7  
Old 01-23-2011
SteveRo SteveRo is offline
robo cop
 
Join Date: Jan 2010
Location: UNITED STATES
Posts: 334
Thanks: 0
Thanked 0 Times in 0 Posts
SteveRo
Default

I did this with ud5 and not a particularly special SB -

http://hwbot.org/community/submissio...0_114059_marks
__________________
Reply With Quote
  #8  
Old 01-24-2011
Massman's Avatar
Massman Massman is offline
In the distance
 
Join Date: Jul 2006
Location: Taipei
Posts: 22,579
Thanks: 808
Thanked 1,136 Times in 557 Posts
Massman has a spectacular aura aboutMassman has a spectacular aura aboutMassman has a spectacular aura about
Send a message via MSN to Massman
Default

Quote:
Originally Posted by dinos22 View Post
i was able to do the same with UD5 what you did with UD4 with that 120K

i will try UD7 also when i get a chance and some more GTX295 runs with a retail chip when they finally come into stock
Yeap.

Pt1t just confirmed the same thing: GBT rocks for 01; all the others are slacking hard. IIRC, he had 109-111k with ASUS M4E (HD5870) and 116K with UD7
__________________
Where courage, motivation and ignorance meet, a persistent idiot awakens.

For all HWBOT community related questions, contact Christian Ney or Websmile. For any other questions, contact me at pieter@hwbot.org.
Reply With Quote
  #9  
Old 01-24-2011
1Day's Avatar
1Day 1Day is offline
transformer
 
Join Date: Jun 2007
Location: Outside of London
Posts: 621
Thanks: 0
Thanked 0 Times in 0 Posts
1Day is on a distinguished road
Default

Quote:
Originally Posted by SteveRo View Post
I did this with ud5 and not a particularly special SB -

http://hwbot.org/community/submissio...0_114059_marks
Can you re submit the result screen shot with the details visible. I would love to compare my result with yours.
__________________
Still the best benchmark of them all.

Reply With Quote
  #10  
Old 01-24-2011
Alex@ro Alex@ro is offline
robot overlord
 
Join Date: Oct 2007
Location: Romania
Posts: 1,271
Thanks: 117
Thanked 348 Times in 148 Posts
Alex@ro will become famous soon enoughAlex@ro will become famous soon enough
Default

Anyone tested Asrock?.This seemes like a dumb question,but i have nice 1M and 32M scores with it.Did not have any other board to test,but this would be a good info
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:08.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015