Go Back   HWBOT forum > Overclocking & benchmarking > Intel CPU Overclocking > Sandy Bridge (P67/Z68) OC

Sandy Bridge (P67/Z68) OC Clock'n'volt that Sandy

Reply
 
Thread Tools Display Modes
  #11  
Old 01-24-2011
over@locker886 over@locker886 is offline
maintenance bot
 
Join Date: Jul 2010
Location: HUNGARY
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
over@locker886
Default

Massman, I can compare later head to head P67A-UD7 vs Asus Sabertooth or Asus P8P67WS Revolution..
__________________
Reply With Quote
  #12  
Old 01-24-2011
Leeghoofd Leeghoofd is offline
Banned by Mafio
 
Join Date: May 2007
Posts: 3,760
Thanks: 406
Thanked 426 Times in 264 Posts
Leeghoofd is a jewel in the roughLeeghoofd is a jewel in the roughLeeghoofd is a jewel in the roughLeeghoofd is a jewel in the rough
Default

EFI bios related then ?
Reply With Quote
  #13  
Old 01-24-2011
Teemto Teemto is offline
grunt bot
 
Join Date: Aug 2010
Location: BELGIUM
Posts: 127
Thanks: 1
Thanked 0 Times in 0 Posts
Teemto
Default

Gigabyte is the only one (?) with a non EFI bios coincidence?
__________________
Reply With Quote
  #14  
Old 01-24-2011
Massman's Avatar
Massman Massman is offline
In the distance
 
Join Date: Jul 2006
Location: Taipei
Posts: 22,579
Thanks: 808
Thanked 1,136 Times in 557 Posts
Massman has a spectacular aura aboutMassman has a spectacular aura aboutMassman has a spectacular aura about
Send a message via MSN to Massman
Default

Had that idea as well, but I don't know how an EFI bios could affect 01 performance
__________________
Where courage, motivation and ignorance meet, a persistent idiot awakens.

For all HWBOT community related questions, contact Christian Ney or Websmile. For any other questions, contact me at pieter@hwbot.org.
Reply With Quote
  #15  
Old 01-24-2011
zoro's Avatar
zoro zoro is offline
grunt bot
 
Join Date: Feb 2010
Location: GREECE
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
zoro
Default

Have you also tried vista/win7 for 01 or only XP?
i noticed that ASUS with vista can normally show the "details" after a run and not the annoying "...very large details.txt..." in XP
but i haven't performed any comparisons yet, since my 2x5770 don't want to "cooperate" in XP no matter what drivers i used!
i think ASUS still needs a lot of work...
__________________
Reply With Quote
  #16  
Old 01-24-2011
MTP04 MTP04 is offline
maintenance bot
 
Join Date: Jan 2007
Location: Canada
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
MTP04
Default

Interesting theory Massman...

For my run I used bios 1053.
__________________
Reply With Quote
  #17  
Old 01-24-2011
xoqolatl xoqolatl is offline
grunt bot
 
Join Date: Jan 2008
Location: POLAND
Posts: 194
Thanks: 27
Thanked 3 Times in 1 Post
xoqolatl
Default

From ryba's and mine testing it looks like MSI < ASUS < Gigabyte in '01, and the same in pi 32m, but with less difference between Gigabyte and Asus. I tried the UD7 for a brief moment, but could not bare its special, laggy BIOS...

Also, looks like Intel is slower than Asus but faster than MSI, and it doesn't have an EFI bios.
__________________
Reply With Quote
  #18  
Old 01-25-2011
knopflerbruce knopflerbruce is offline
1guy4000cups
 
Join Date: Mar 2007
Location: Oslo, Norway
Posts: 4,575
Thanks: 3
Thanked 22 Times in 14 Posts
knopflerbruce is on a distinguished road
Default

Any particular board, or all of them?

No-one compared EVGA to the lot?
__________________

Quote:
Originally Posted by sno.lcn
I was just searching for some good dick cloning software, guess I was doing it wrong, got all kinds of results I wasn't expecting
Reply With Quote
  #19  
Old 01-25-2011
steponz steponz is offline
robot overlord
 
Join Date: Jul 2009
Location: UNITED STATES
Posts: 1,016
Thanks: 19
Thanked 81 Times in 67 Posts
steponz is on a distinguished road
Default

evga.. they still exist.. lol...

I think the msi board has memory issues... Firing up the gb ud7 board. with newest bios..
__________________
Reply With Quote
  #20  
Old 01-25-2011
matose matose is offline
robo cop
 
Join Date: Nov 2006
Location: ROMANIA
Posts: 238
Thanks: 1
Thanked 2 Times in 2 Posts
matose
Default

I saw the same think when testing HD 4890 on Maximus IV Extreme. At the same frequencies with Pieter I was lacking 6K points...changed 3 different OS, RAM, BIOS, slots, timings. Nothing helped! Beside poor CH I saw also very poor LL performance (~80-100 fps less than GB board).

What's the explanation?
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:32.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015