Go Back   HWBOT forum > Overclocking & benchmarking > Intel CPU Overclocking

Intel CPU Overclocking Blue team overclocking

Reply
 
Thread Tools Display Modes
  #1  
Old 05-20-2017
lezer lezer is offline
kitchen robot
 
Join Date: May 2017
Location: Spain
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
lezer
Exclamation Please Help!

First of all im writting in 2 lenguages. Ignore the spanish or english.

Greatings. i renovated the thermal paste, i got a great temperatures, so i decided to do a little OC. Who wouldnt do it.
PC Specs:
8gb ram, i7 3770K, motherboard gigabyte GA-Z77-D3H, gtx 1070, disk 250 ssd kingston + 1tb hdd

for the OC, i used xtreme Tuning utility. i just touched the option OverClock sistem from 37 to 42, after that, i did a benchmark, then my computer crashed, not too hard, just the system error with a sad smile and a % remaining blablabla, the pc rebooted and i felt the computer slow, as a 2000's pc. The program told me that the changes were reversed and everything will return to normal.
WHICH IS NOT TRUE!
my computer got very slow and my processor uses the 100% of its capacity for almost everything, even when im not doing anywhing special.
I restarted all the bios configuration configuration to the predeterminade settings (sorry my english) although it didnt anything at all.
i let you a screenshoot about how the damn program tells me how my processor is.





thx for reading me.











Buenas, le cambié la pasta térmica al pc, y quería darle un poco más de caña ya que mejoré la temperatura.
Antes de nada, las características
8gb ram, i7 3770K, placa gigabyte GA-Z77-D3H, gtx 1070, disco 250 ssd kingston + 1tb hdd
Para el OC usé el Inte Extreme Tuning utility.
solo toqué la opción Overclock system, que estaba en 37 y la subí a 42.
le pasé el segundo benchmark y el pc crasheó, nada muy chungo, simplemente dijo: ups un error vamos a reiniciar jijijiji
desde entonces el pc lento lento lento,
Antes desde que le daba al botón de encender hasta que se me abria google chrome y me cargaba una página pasaban 26 segundos
ahora más de 1 minuto.

La configuración se revertió según el puto programa este pero aquí teneis la captura de como ha quedado, importante mirar abajo

Gracias por leerme
__________________
Reply With Quote
  #2  
Old 05-21-2017
Leeghoofd Leeghoofd is offline
Banned by Mafio
 
Join Date: May 2007
Posts: 3,760
Thanks: 406
Thanked 426 Times in 264 Posts
Leeghoofd is a jewel in the roughLeeghoofd is a jewel in the roughLeeghoofd is a jewel in the roughLeeghoofd is a jewel in the rough
Default Re: Please Help!

Try to deinstall XTU sir. Do you know how to OC from the bios ? Maybe raise Vcore a little bit to stabilize them settings
__________________
Semi-retired old douchebag...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:18.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015