Go Back   HWBOT forum > Overclocking & benchmarking > Benchmark software

Benchmark software Discuss benchmarking software.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-27-2017
BastianW BastianW is offline
kitchen robot
 
Join Date: Sep 2017
Location: Germany
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
BastianW
Default HWBOT x265 error upon submission (Error communicating with online services)

Hi,

just tried to submit an sample generated with the "HWBOT x265 Benchmark 2.0" but whenever I try that i got the error:

Error communicating with online service. if this issue persists, please contact HWBOT crew.
__________________
Reply With Quote
  #2  
Old 09-27-2017
havli havli is offline
robo cop
 
Join Date: Nov 2010
Location: CZECH REPUBLIC
Posts: 313
Thanks: 66
Thanked 107 Times in 38 Posts
havli
Default Re: HWBOT x265 error upon submission (Error communicating with online services)

Hi,

I assume you are trying to submit directly from the benchmark? This error message sounds like at that moment HWBOT servers were unreachable, or perhaps your Internet connection malfunctioned. Try to submit it again, it should work. Or another possibility is to save a datafile and submit it via web browser at HWBOT site.
__________________
Reply With Quote
  #3  
Old 09-27-2017
BastianW BastianW is offline
kitchen robot
 
Join Date: Sep 2017
Location: Germany
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
BastianW
Default Re: HWBOT x265 error upon submission (Error communicating with online services)

Yes exactly ... but its not an issue with the internet connection as everything else is working fine and its not working since hours (on multiple PCs). However it might because i run a very strict secure setup, so for example SSL 2.0/3.0 aren´t working and most unsecure ciphers. So it might be that if the connection is using SSL here that it failed due to the reason that for example the HWBot server didn´t offer TLS 1.2.

Edit:
I also have the issue on a fresh Windows 2012 R2 installation. However there i got the message:

You are not using a compatible version of HWBOT x265 Benchmark - 1080p: 2.0.0.
You can download the latest version here: http://hw-museum.cz/data/hwbot/HWBOT...cpu-z_1.81.zip

So I will try the version 2.1 now.
__________________

Last edited by BastianW; 2 Weeks Ago at 23:36.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Impossible to get DDR score online on OC-ESPORTS while score is active on HWBOT... bolc HWBOT Competitions 4 09-21-2017 12:59
HWBOT x265 error upon submission Dead Things Benchmark software 3 09-08-2017 04:52
HWBOT x265 scores back online. What about HWBOT PRIME scores....? bolc HWBOT Frontpage News