Go Back   HWBOT forum > HWBOT Information > HWBOT Software and Apps

HWBOT Software and Apps Forum dedicated to HWBOT software (-related) topics

Reply
 
Thread Tools Display Modes
  #31  
Old 12-20-2017
Menthol's Avatar
Menthol Menthol is offline
maintenance bot
 
Join Date: Aug 2012
Location: United States
Posts: 33
Thanks: 0
Thanked 6 Times in 5 Posts
Menthol
Default Re: Catzilla error

I seem to have gotten it to work on Win 7 by using an older version of Intel chipset and MEI drivers and disabling Windows updates
I assume it will be the same on Win 10 as I also moved a drive from a Z270 system and it worked until Windows installed some updates
__________________
Reply With Quote
  #32  
Old 12-20-2017
Gunslinger's Avatar
Gunslinger Gunslinger is offline
robot overlord
 
Join Date: Dec 2007
Location: Decatur, AL
Posts: 1,715
Thanks: 198
Thanked 240 Times in 135 Posts
Gunslinger has a spectacular aura aboutGunslinger has a spectacular aura aboutGunslinger has a spectacular aura about
Send a message via MSN to Gunslinger
Default Re: Catzilla error

I wouldn't waste any time trying to work it out on W10 since it scores so much better in W7.
Reply With Quote
  #33  
Old 12-21-2017
Aleslammer's Avatar
Aleslammer Aleslammer is offline
robo cop
 
Join Date: Nov 2008
Location: Red Bluff, CA
Posts: 207
Thanks: 115
Thanked 19 Times in 13 Posts
Aleslammer
Default Re: Catzilla error

Same problem on a Apex, W7 & 10, older version of Cat and newest. No internet connection with updates turned off.
Haven't tried coming from another platform yet.
Reply With Quote
  #34  
Old 01-06-2018
Matsglobetrotter Matsglobetrotter is offline
maintenance bot
 
Join Date: May 2014
Location: Uganda
Posts: 36
Thanks: 1
Thanked 2 Times in 2 Posts
Matsglobetrotter
Default Re: Catzilla error

I got the same kernel issue now as Gunslinger. Worked with my 7700K processor on maximus apex but only after i had talked to Catzilla support. and the answer was update HWinfo and reinstall catzilla.. That was in August.

Now I am on Rampage Apex with 7800X and there is no way to get it to work again. Meanwhile I also had a look at the catzilla forum... Seems everyone who try use it has issues and with very little visible response from Catzilla guys. I believe it would be relevant to simply cancel all HWBOT scores for Catzilla. The bencher is not actively updated and is simply too crappy to install.
__________________
Reply With Quote
The Following User Says Thank You to Matsglobetrotter For This Useful Post:
Mr.Scott (1 Week Ago)
  #35  
Old 01-06-2018
Gunslinger's Avatar
Gunslinger Gunslinger is offline
robot overlord
 
Join Date: Dec 2007
Location: Decatur, AL
Posts: 1,715
Thanks: 198
Thanked 240 Times in 135 Posts
Gunslinger has a spectacular aura aboutGunslinger has a spectacular aura aboutGunslinger has a spectacular aura about
Send a message via MSN to Gunslinger
Default Re: Catzilla error

It works fine on all my X299 W7 installs if I don't install any of the motherboard drivers, using ASRock X299 OC Formula

Drivers like LAN, USB and audio are ok, but not chipset, INF, ME ect;
Reply With Quote
  #36  
Old 3 Weeks Ago
Bruno Bruno is offline
grunt bot
 
Join Date: Jan 2012
Location: Romania
Posts: 169
Thanks: 108
Thanked 28 Times in 26 Posts
Bruno
Send a message via Skype™ to Bruno
Default Re: Catzilla error

If you already installed the INF, just go to Device Manager-System Devices and uninstall everything that contains "Intel X200 series" in the name. Remember to check "Delete this driver", so it doesn't come back after reboot.
Catzilla will start working after that.
__________________
Reply With Quote
The Following 2 Users Say Thank You to Bruno For This Useful Post:
Fasttrack (3 Weeks Ago), marco.is.not.80 (1 Week Ago)
  #37  
Old 1 Week Ago
deOCer deOCer is offline
kitchen robot
 
Join Date: May 2008
Location: GERMANY
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
deOCer
Default Re: Catzilla error

Quote:
Originally Posted by Bruno View Post
If you already installed the INF, just go to Device Manager-System Devices and uninstall everything that contains "Intel X200 series" in the name. Remember to check "Delete this driver", so it doesn't come back after reboot.
Catzilla will start working after that.
Try to use the official Intel Inf driver 10.1.1.42 for x299. By me had it worked.
The driver from MSI Instaldisk has occured the same error at kernelbase.dll.
My Mobo is MSI X299 SLI Plus.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: USB Device Over Current Status Detected Sporrdig Skylake/Kaby Lake/Coffee Lake (-X) (Z170/Z270/Z370/X299) OC 9 01-05-2018 16:54
Upload Error eernissejeremiah Submission & member moderation 1 06-22-2017 18:44
Error message when submitting. Infuriare Submission & member moderation 2 06-13-2017 23:01
HWBOT Catzilla 1080P Benchmark Validation Regulations Christian Ney Benchmark Rules 0 02-15-2017 22:38
HWBot Prime upload error - tomcat Azza HWBOT Software and Apps 1 02-10-2017 10:45


All times are GMT +1. The time now is 00:41.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015