Go Back   HWBOT forum > >

OC Archeology Place of discussion for the archeologist


User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 1 Week Ago
Jerre Jerre is offline
maintenance bot
 
Join Date: Dec 2010
Location: BELGIUM
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Jerre
Default Help me reviving my 486...

Hey all,

I've got an issue. I had a working motherboard, after mothballing it, i installed some components, put power to it, and low and behold: it worked.

After a cleanup, involving a bios chip removal because corrosion, it failed on me. Nothing goes. Is there anybody (Belgium) willing to take a look at it?

My guess:
1) the socket for the bios chip is missing connections: the corrosion snapped some of them off.
2) the CMOS battery (VARTA NiCd) is leaking, I guess no paths are broken (visual inspection) but i do think it needs a new cmos battery (button battery mod).

I got a rudimentary soldering iron and no expertise/practise in fine soldering work needed for this.

I got all the parts neccesary to revive this PC: PSU, intel overdrive DX4-100 (2x) or a 486/DX2-66. hdd, floppy drive (i guess so)

Ati mach64 graphics, or other VESA graphics/pci graphics

As a bonus: i got a socket 7 motherboard with a 233 mhz amd k6 cpu, also dead. Are you the handy guy, willing to help me out, than do contact me.
__________________
Reply With Quote
  #2  
Old 1 Week Ago
Wimpzilla Wimpzilla is offline
maintenance bot
 
Join Date: Aug 2017
Posts: 36
Thanks: 6
Thanked 4 Times in 3 Posts
Wimpzilla is on a distinguished road
Default Re: Help me reviving my 486...

I will maybe not take a train to Belgium.

Still some high res pictures would be welcomed for basic troubleshooting.

Have you an external programmer, can you read and push back the bios into the chip?
__________________
E=Mc²

Last edited by Wimpzilla; 1 Week Ago at 13:31.
Reply With Quote
  #3  
Old 1 Week Ago
Jerre Jerre is offline
maintenance bot
 
Join Date: Dec 2010
Location: BELGIUM
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Jerre
Default Re: Help me reviving my 486...

Quote:
Originally Posted by Wimpzilla View Post
I will maybe not take a train to Belgium.

Still some high res pictures would be welcomed for basic troubleshooting.

Have you an external programmer, can you read and push back the bios into the chip?
I'll see into this...
__________________
Reply With Quote
  #4  
Old 3 Days Ago
Antinomy Antinomy is offline
HWBOT Staff
 
Join Date: May 2007
Location: Vladivostok, Russia
Posts: 1,424
Thanks: 25
Thanked 32 Times in 18 Posts
Antinomy
Send a message via Skype™ to Antinomy
Default Re: Help me reviving my 486...

Post some photos of the board. Did you put the BIOS chip the right way? There is a small crack both on chip and socket marking the way to insert them.
Check out here: Badflash Bad Flash
__________________
Quote:
Originally Posted by Turrican View Post
Yes, Alexander is right, as always.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:34.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright HWBOT 2004 - 2015