Go Back   HWBOT forum > HWBOT Information > HWBOT Development: bugs, features and suggestions

HWBOT Development: bugs, features and suggestions Suggest new or discuss existing features.

Reply
 
Thread Tools Display Modes
  #1  
Old 1 Week Ago
majkel majkel is offline
maintenance bot
 
Join Date: Dec 2009
Location: POLAND
Posts: 33
Thanks: 1
Thanked 1 Time in 1 Post
majkel
Default Unable to submit any score

Hi guys,
I want to confirm that it is not only mine problem.

For a week or so I am unable to add any score to the HWBOT.
While submitting score Ican see only benchmark score box and Hardware box (Use XTU profile.. or prepopulate...) and nothing else.

I cannot see anything that usually is below 'Hardware' box, so as a result there is no submit button.

Is it only me or is it a common problem? Are you aware of that?
__________________
Reply With Quote
  #2  
Old 1 Week Ago
websmile's Avatar
websmile websmile is offline
HWBOT Forum Administrators
 
Join Date: Mar 2008
Location: GERMANY
Posts: 4,581
Thanks: 1,011
Thanked 1,364 Times in 747 Posts
websmile will become famous soon enoughwebsmile will become famous soon enough
Send a message via ICQ to websmile
Default Re: Unable to submit any score

Clear cache and cookie on browser or use a different browser. We have lots of submissions daily and the main problem usually is machine of the user lately
__________________
Reply With Quote
  #3  
Old 1 Week Ago
majkel majkel is offline
maintenance bot
 
Join Date: Dec 2009
Location: POLAND
Posts: 33
Thanks: 1
Thanked 1 Time in 1 Post
majkel
Default Re: Unable to submit any score

Yeah, I've tried private mode, 3 different browsers (Chrome,edge firefox) and 7 different PC's with different browsers and different locations.

Always same thing:


EDIT: seems like changing benchmark type from dropdown fixes everything. Thanks
__________________

Last edited by majkel; 1 Week Ago at 23:11.
Reply With Quote
  #4  
Old 6 Days Ago
websmile's Avatar
websmile websmile is offline
HWBOT Forum Administrators
 
Join Date: Mar 2008
Location: GERMANY
Posts: 4,581
Thanks: 1,011
Thanked 1,364 Times in 747 Posts
websmile will become famous soon enoughwebsmile will become famous soon enough
Send a message via ICQ to websmile
Default Re: Unable to submit any score

Good it worked finally, seems this was hard to solve
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCMark 7 - Unable to submit score RicoSuabe Result Discussions 1 12-03-2017 14:32
Country Cup 2017 - Can't submit result to stage 5 (3DMark11 Performance) StingerYar HWBOT Competitions 5 11-03-2017 10:44
Impossible to get DDR score online on OC-ESPORTS while score is active on HWBOT... bolc HWBOT Competitions 4 09-21-2017 12:59
how to delete score? Hippo Support 1 03-19-2017 14:32
Can't submit score? Bilko Support 3 03-07-2017 04:17


All times are GMT +1. The time now is 13:57.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015