Go Back   HWBOT forum > >

General overclocking All things overclocking that doesn't anywhere else


User Tag List

Reply
Thread Tools Display Modes
  #261  
Unread 08-05-2016
nachtfalke nachtfalke is online now
robo cop
 
Join Date: Jun 2010
Location: earth
Posts: 275
Thanks: 13
Thanked 94 Times in 45 Posts
nachtfalke is on a distinguished road
Default Re: Coldslow and Coldbug VGA BIOS collection

ocp is simply just lowering in half the ressistance between ILIM and gnd! , but like i said OCP mod will leave only 50-80mv before OVP will trigger , i know these on semi pwm like my pants! , only way is VID mod ...

i bench 460 soc 9 moths ago ...what i can said is i won´t bench that card anymore

nachtfalke`s Unigine Heaven - Xtreme Preset score: 1378.66 DX11 Marks with a GeForce GTX 460 (256bit)
__________________

Last edited by nachtfalke; 08-06-2016 at 00:06.
Reply With Quote
The Following User Says Thank You to nachtfalke For This Useful Post:
Massman (08-06-2016)
  #262  
Unread 12-03-2016
nachtfalke nachtfalke is online now
robo cop
 
Join Date: Jun 2010
Location: earth
Posts: 275
Thanks: 13
Thanked 94 Times in 45 Posts
nachtfalke is on a distinguished road
Default Re: Coldslow and Coldbug VGA BIOS collection

Hi , i hint deep cold slow with my gtx560Ti twin frozr II/OC at ~-80*C , bios flash are this from first page , but still CS issue.

card pcb is same like gtx460hawk , but without dip switch mounted , i made manualy strap to "xtreme cool" , card ran perfectly at -68 on my phase and hint 1380 mhz gpu freq , but i can´t bench this card on my cascade ~ -115*C .
know anyone to pass over -80 CS on these card?
__________________

Last edited by nachtfalke; 12-03-2016 at 10:15.
Reply With Quote
  #263  
Unread 3 Weeks Ago
antome's Avatar
antome antome is offline
kitchen robot
 
Join Date: Mar 2016
Location: Italy
Posts: 9
Thanks: 0
Thanked 6 Times in 6 Posts
antome
Default Re: Coldslow and Coldbug VGA BIOS collection

Request mod bios Gigabyte Gtx 570 windforce3.
I disabled the ocp in the controller, as written on the datasheet soldering the pins 10 and 11, but continues to restrict the card to 1.13v and 980mhz gpucore. Going beyond the card returns black screen under load and vgpu go back to 0.950v (2d mode)

This is ocp mod


Stock bios
GF110
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:21.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright HWBOT 2004 - 2015