Go Back   HWBOT forum > Overclocking & benchmarking > AMD CPU Overclocking > Trinity / Piledriver / Richland OC

Trinity / Piledriver / Richland OC Holy Trinity, Magnificent Piledriver - this is your time! (and Richland too)

Reply
 
Thread Tools Display Modes
  #21  
Old 06-02-2013
flanker's Avatar
flanker flanker is offline
transformer
 
Join Date: Jun 2008
Location: CZECH REPUBLIC
Posts: 689
Thanks: 167
Thanked 107 Times in 72 Posts
flanker is on a distinguished road
Default

omg, so after reviews time I must set back XP and FX-8350, Trinity cant be better
__________________
Reply With Quote
  #22  
Old 06-02-2013
Bones's Avatar
Bones Bones is offline
robo cop
 
Join Date: Jan 2009
Location: Wetumpka AL
Posts: 258
Thanks: 25
Thanked 29 Times in 16 Posts
Bones
Default

Figured I'd give it a shot and came up with this.
http://www.hwbot.org/submission/2385370_

Last edited by Bones; 10-03-2015 at 04:24.
Reply With Quote
  #23  
Old 06-02-2013
flanker's Avatar
flanker flanker is offline
transformer
 
Join Date: Jun 2008
Location: CZECH REPUBLIC
Posts: 689
Thanks: 167
Thanked 107 Times in 72 Posts
flanker is on a distinguished road
Default

very nice. I was only surprised, how good The Stilt is with Trinity ...
__________________
Reply With Quote
  #24  
Old 06-02-2013
Massman's Avatar
Massman Massman is offline
In the distance
 
Join Date: Jul 2006
Location: Taipei
Posts: 22,578
Thanks: 808
Thanked 1,136 Times in 557 Posts
Massman has a spectacular aura aboutMassman has a spectacular aura aboutMassman has a spectacular aura about
Send a message via MSN to Massman
Default

Nice one, Bones!

Only 90 seconds away from sub-1000s on AMD
__________________
Where courage, motivation and ignorance meet, a persistent idiot awakens.

For all HWBOT community related questions, contact Christian Ney or Websmile. For any other questions, contact me at pieter@hwbot.org.
Reply With Quote
  #25  
Old 06-02-2013
The Stilt The Stilt is offline
Legend
 
Join Date: Jan 1970
Location: Finland
Posts: 102
Thanks: 1
Thanked 13 Times in 7 Posts
The Stilt
Default

Quote:
Originally Posted by I.nfraR.ed View Post
You're completely right

http://hwbot.org/submission/2384859_...in_12sec_875ms



Got XP working and properly tweaked. What I did is to install it on AHCI mode vs IDE before.
Does it really make so big difference?

Couldn't beat you on 7 though, got around 18:22 on same settings as above screenshot.
Are you sure you did not forget "Turbo Core" on or something?

Swapped the PSC to Elpida Hypers and did some tests.

DDR-2133 7-7-5-19-1T is around five seconds slower than DDR-2666 9-11-8-24-1T.
DDR-2400 8-9-7-24-1T is around two seconds slower than DDR-2666 9-11-8-24-1T.

My 18.20.xx time was done on tweaked XP, it made around 6 seconds of difference.

Your time should be atleast 2 seconds slower than mine as thats the difference between our memory frequencies. I also have tighten up the FIFO latency manually (these adjustments are not available on any motherboard), it is worth around 1 second.

None of the tweaks (besides large system cache) made any difference, my OS is quite light by default (41MB RAM usage after boot). Purging the physical memory / releasing the system resource allocation (Wazaa) only seems to be worth of 0.5 seconds or so.

So where has my 10 seconds gone
__________________

Last edited by The Stilt; 06-02-2013 at 18:48.
Reply With Quote
  #26  
Old 06-02-2013
I.nfraR.ed I.nfraR.ed is offline
robot overlord
 
Join Date: Jun 2011
Location: Bulgaria
Posts: 1,340
Thanks: 88
Thanked 153 Times in 79 Posts
I.nfraR.ed
Default

What tWCL are you running?
I will check later if everything with the frequency is correct, maybe make a video too.
I'm gaining (at least) 2 seconds from wazza. XP is tweaked like I always do for 32M.
I can't run 1300MHz at all. Not sure if the board or IMC.
Reply With Quote
  #27  
Old 06-02-2013
The Stilt The Stilt is offline
Legend
 
Join Date: Jan 1970
Location: Finland
Posts: 102
Thanks: 1
Thanked 13 Times in 7 Posts
The Stilt
Default

Quote:
Originally Posted by I.nfraR.ed View Post
What tWCL are you running?
I will check later if everything with the frequency is correct, maybe make a video too.
I'm gaining (at least) 2 seconds from wazza. XP is tweaked like I always do for 32M.
I can't run 1300MHz at all. Not sure if the board or IMC.
tCWL 5, 6, 7.
7 MEMCLKs appears to be the fastest.
The difference is barely noticeable <0.1 sec.

Ill try on Gigabyte next time.
There might be some differences in DRAM-NB calibrations, but nothing which could explain the difference.
__________________

Last edited by The Stilt; 06-02-2013 at 18:53.
Reply With Quote
  #28  
Old 06-02-2013
I.nfraR.ed I.nfraR.ed is offline
robot overlord
 
Join Date: Jun 2011
Location: Bulgaria
Posts: 1,340
Thanks: 88
Thanked 153 Times in 79 Posts
I.nfraR.ed
Default

Turbo is disabled. Will make a video of a whole run if my camera battery is up to it.
Reply With Quote
  #29  
Old 06-02-2013
I.nfraR.ed I.nfraR.ed is offline
robot overlord
 
Join Date: Jun 2011
Location: Bulgaria
Posts: 1,340
Thanks: 88
Thanked 153 Times in 79 Posts
I.nfraR.ed
Default

Video 1 - The end of a normal run, slightly slower than my previous results.
Btw I have 18:400 somewhere on the ssd.
Not sure if you can see something. Had to compress both videos and Youtube compressed them further.
This video also shows that "One does not simply restart a Gigabyte board"




Video 2 - full run, bad wazza and cpuz opened all the time. 3 seconds slower.

Reply With Quote
The Following User Says Thank You to I.nfraR.ed For This Useful Post:
qef (05-05-2016)
  #30  
Old 06-03-2013
I.nfraR.ed I.nfraR.ed is offline
robot overlord
 
Join Date: Jun 2011
Location: Bulgaria
Posts: 1,340
Thanks: 88
Thanked 153 Times in 79 Posts
I.nfraR.ed
Default

Damn it. Just realized that the videos are not correct. I'm running Pi on second core from the first module and I didn't show its frequency. This means another video...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:51.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright HWBOT 2004 - 2015