Go Back   HWBOT forum > >

Rookies Help Rookies Get to know fellow starting overclockers and help each other out in case you have questions regarding overclocking


User Tag List

Reply
Thread Tools Display Modes
  #1  
Unread 2 Weeks Ago
jopy jopy is offline
kitchen robot
 
Join Date: May 2017
Location: Singapore
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
jopy
Default need help, gpupi for Ryzen 5

cant submit my result for GPUPI for CPU 1B for the following link
OC eSports

gotten this 2 errors along the way.

error when trying to save result
: failed to initialize COM library for hardware detection!

Error when submitting the result
: Invalid data file: Unable to decrypt the datafile

pls help
__________________
Reply With Quote
  #2  
Unread 1 Week Ago
_mat_ _mat_ is offline
robo cop
 
Join Date: Nov 2008
Location: AUSTRIA
Posts: 321
Thanks: 7
Thanked 43 Times in 30 Posts
_mat_ is on a distinguished road
Default Re: need help, gpupi for Ryzen 5

It's not a good sign for your windows install, if the COM library can't be initialized. These are pretty basic methods to query WMI information. Disable the hardware detection for CPU and GPU on the submission dialog.
__________________
Reply With Quote
The Following User Says Thank You to _mat_ For This Useful Post:
jopy (1 Week Ago)
  #3  
Unread 1 Week Ago
jopy jopy is offline
kitchen robot
 
Join Date: May 2017
Location: Singapore
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
jopy
Thumbs up Re: need help, gpupi for Ryzen 5

Quote:
Originally Posted by _mat_ View Post
It's not a good sign for your windows install, if the COM library can't be initialized. These are pretty basic methods to query WMI information. Disable the hardware detection for CPU and GPU on the submission dialog.
reinstalled fixed it thanks
__________________
Reply With Quote
  #4  
Unread 1 Week Ago
jopy jopy is offline
kitchen robot
 
Join Date: May 2017
Location: Singapore
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
jopy
Thumbs up Re: need help, gpupi for Ryzen 5

Quote:
Originally Posted by _mat_ View Post
It's not a good sign for your windows install, if the COM library can't be initialized. These are pretty basic methods to query WMI information. Disable the hardware detection for CPU and GPU on the submission dialog.
reinstalling windows fixed it . thanks
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GPUPI 1B Gunslinger Benchmark software 6 4 Weeks Ago 15:37
$@39@ from Greece takes down two global first scores in GPUPI using X99 SOC Champion hwbotrss GIGABYTE Tech Daily 0 05-18-2017 05:50
$@39@ - GeForce GTX 1080 Ti @ 2670/1250MHz - 8sec 857ms GPUPI - 1B Zannema Result Discussions 0 05-15-2017 20:51
$@39@ - Core i7 7700K @ 6970MHz - 3min 44sec 533ms GPUPI for CPU - 1B OGS Result Discussions 0 04-09-2017 19:47
GPUPI for CPU error L0ki Support 1 02-15-2017 09:18


All times are GMT +1. The time now is 18:27.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright HWBOT 2004 - 2015
watch GOTS0701 usa news today