Go Back   hwbot.org > HWBOT international > Discuss submissions

Discuss submissions Discuss submissions of other overclockers.

Reply
 
Thread Tools
  #1  
Old 06-06-2014, 18:02
sskmercer sskmercer is offline
construction bot
 
Join Date: May 2007
Posts: 51
Default

Good start mate - keep charging on.
__________________
Reply With Quote
  #2  
Old 06-07-2014, 02:22
newlife newlife is offline
construction bot
 
Join Date: Aug 2012
Location: Adelaide,South Australia
Posts: 75
Default

Cheers mate, I ended up stopping early last night because I was having memory problems but I managed to get a new pb in ice storm
__________________
Reply With Quote
  #3  
Old 06-07-2014, 03:36
Bullant's Avatar
Bullant Bullant is offline
robo cop
 
Join Date: Dec 2010
Location: AUSTRALIA
Posts: 285
Default

Nice dude,yeah because your stepping up into the Z97 platform from the Z77 it does take a little while to adapt to the memory setting up
__________________
Reply With Quote
  #4  
Old 06-07-2014, 12:22
newlife newlife is offline
construction bot
 
Join Date: Aug 2012
Location: Adelaide,South Australia
Posts: 75
Default

Cheers and I seem to have a problem getting mem to run at anything but 2800 c11 but everything works fine with 800mhz core and uncore. I'm not sure if mem, cpu or board is to blame
__________________
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 22:41.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright COLARDYN IT GCV 2004 - 2013