Go Back   hwbot.org > Overclocking & benchmarking > Benchmark software

Benchmark software Discuss benchmarking software.

Reply
 
Thread Tools
  #1  
Old 05-04-2013, 09:30
Christian Ney's Avatar
Christian Ney Christian Ney is offline
HWBOT STAFF
 
Join Date: Apr 2010
Location: Benchroom
Posts: 6,307
Send a message via ICQ to Christian Ney Send a message via MSN to Christian Ney Send a message via Skype™ to Christian Ney
Exclamation CPU-Z 1.62 and 1.63 Support dropped

2 Days ago 1.62 Support was dropped (aka you can't validate anymore). 1.63 support should be dropped today if not done already.

Please make sure to use 1.64 when benching!

Last edited by Christian Ney; 05-06-2013 at 13:52.
Reply With Quote
  #2  
Old 05-05-2013, 08:34
Massman's Avatar
Massman Massman is offline
Abhorrently evil braindead kind-hearted money-driven child-hating short-sighted hardware-sharing cheating
macho nacho supreme discriminating clueless idiot boy genius with sense of humor
 
Join Date: Jul 2006
Location: Waregem, Belgium
Posts: 18,796
Send a message via MSN to Massman
Default

What about all the OC records with V1.62 and V1.63 ?
__________________
Where courage, motivation and ignorance meet, a persistent idiot awakens.
Reply With Quote
  #3  
Old 05-05-2013, 09:36
Christian Ney's Avatar
Christian Ney Christian Ney is offline
HWBOT STAFF
 
Join Date: Apr 2010
Location: Benchroom
Posts: 6,307
Send a message via ICQ to Christian Ney Send a message via MSN to Christian Ney Send a message via Skype™ to Christian Ney
Default

This move doesnt reject them. You just cant validate using an older version than 1.64 from now on.
Reply With Quote
  #4  
Old 05-05-2013, 09:45
Massman's Avatar
Massman Massman is offline
Abhorrently evil braindead kind-hearted money-driven child-hating short-sighted hardware-sharing cheating
macho nacho supreme discriminating clueless idiot boy genius with sense of humor
 
Join Date: Jul 2006
Location: Waregem, Belgium
Posts: 18,796
Send a message via MSN to Massman
Default

But are those old ones legit then? Perhaps we should require CPU-Z V1.64 and up for Haswell validations?
__________________
Where courage, motivation and ignorance meet, a persistent idiot awakens.
Reply With Quote
  #5  
Old 05-05-2013, 10:21
Christian Ney's Avatar
Christian Ney Christian Ney is offline
HWBOT STAFF
 
Join Date: Apr 2010
Location: Benchroom
Posts: 6,307
Send a message via ICQ to Christian Ney Send a message via MSN to Christian Ney Send a message via Skype™ to Christian Ney
Default

I have to ask more info, I know that 1.62 is bugged on haswell, not sure about 1.63.
Reply With Quote
  #6  
Old 05-05-2013, 10:42
Massman's Avatar
Massman Massman is offline
Abhorrently evil braindead kind-hearted money-driven child-hating short-sighted hardware-sharing cheating
macho nacho supreme discriminating clueless idiot boy genius with sense of humor
 
Join Date: Jul 2006
Location: Waregem, Belgium
Posts: 18,796
Send a message via MSN to Massman
Default

So no V1.62 Haswell should be accepted at the bot?
__________________
Where courage, motivation and ignorance meet, a persistent idiot awakens.
Reply With Quote
  #7  
Old 05-05-2013, 10:52
Christian Ney's Avatar
Christian Ney Christian Ney is offline
HWBOT STAFF
 
Join Date: Apr 2010
Location: Benchroom
Posts: 6,307
Send a message via ICQ to Christian Ney Send a message via MSN to Christian Ney Send a message via Skype™ to Christian Ney
Default

I will confirm that asap.
Reply With Quote
  #8  
Old 05-05-2013, 11:11
GENiEBEN's Avatar
GENiEBEN GENiEBEN is offline
Never send a human to do a machine's job.
 
Join Date: Nov 2009
Location: MATRIX
Posts: 2,406
Send a message via MSN to GENiEBEN Send a message via Skype™ to GENiEBEN
Default

I'd ban Haswii results that do not use at least v1.65 (TBD).
__________________
Reply With Quote
  #9  
Old 05-05-2013, 15:41
Bobnova's Avatar
Bobnova Bobnova is offline
transformer
 
Join Date: Oct 2009
Location: UNITED STATES
Posts: 586
Default

Quote:
Originally Posted by GENiEBEN View Post
I'd ban Haswii results that do not use at least v1.65 (TBD).
That's my thought. Haswell isn't out yet, CPUz support for it on older versions is obviously crap as well.
__________________
Reply With Quote
  #10  
Old 05-06-2013, 09:38
Christian Ney's Avatar
Christian Ney Christian Ney is offline
HWBOT STAFF
 
Join Date: Apr 2010
Location: Benchroom
Posts: 6,307
Send a message via ICQ to Christian Ney Send a message via MSN to Christian Ney Send a message via Skype™ to Christian Ney
Default

CPU-Z 1.64 "should" work fine with Haswell but CPU-Z guys didn't manage to deep test it as they still haven't received Haswell+board from Intel.

1.62 is bugged for sure. 1.63 not sure yet.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:30.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright COLARDYN IT GCV 2004 - 2013